Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?

13 juillet 2024 à 18:38:07

Login with username, password and session length

Sujets récents

Auteur Sujet: Exploration voyants jaunes Moteur 1.5 essence 182 ch Honda Civic X 4 portes 2018  (Lu 1235 fois)

En ligne Bombelatole

  • Jeune PHiste
  • *
  • Messages: 7
Bonjour tout le monde,

Attention, ce message est long... j'espère que vous avez le temps ::)

Je viens ici pour vous parler de l'odyssée des voyants jaunes au tableau de bord (d'aucuns appellent cela un sapin de Noël), sur ma Civic X 4 portes 1.5 essence 182 cv de 2018 (boite manuelle).

Signe distinctif de ce moteur, je précise qu'il y a une jolie étiquette métallisée directement collée sur le haut du moteur : "Earth Dreams TECHNOLOGY VTEC TURBO" (j'avais jamais entendu parlé de la dénomination "Earth Dreams" avant de soulever ce capot). Voir photo moteur.jpg

Je fais un petit récap ici des pannes similaires vues sur le forum

Problème de voyants rapportés par hondasan et lapuce62 sur le moteur 1.5 essence (HR-V) :
https://www.planete-honda.com/hr-v-2-(2015-)/hr-v-soucipanne/

Hondasan semblait décrire des voyants au tableau de bord mais un moteur qui fonctionne comme si de rien n'était, alors que chez lapuce62 la voiture ne fonctionnait plus.

hondasan déclare que le HR-V 1.5 refonctionne après changement des injecteurs :
https://www.planete-honda.com/hr-v-2-(2015-)/hr-v-soucipanne/msg483236/#msg483236

lapuce62 avait de nouveau un véhicule qui marche après changement des injecteurs :
https://www.planete-honda.com/hr-v-2-(2015-)/hr-v-soucipanne/msg488019/#msg488019
Mais hélas son problème revient deux ans plus tard :
https://www.planete-honda.com/hr-v-2-(2015-)/probleme-sur-1-5-i-vtec-temoins-d'alerte-allumesdysfonctionnement-moteur/msg578796/#msg578796

Un autre topic mais pas sur le même moteur mais qui m'a donné des pistes d'explorations :
https://www.planete-honda.com/civic/multi-defauts-apres-une-trentaine-de-minutes-de-route-19291/

Description de mon problème

Tout a commencé le 29 décembre 2023 au soir (par 9°C et alors que la voiture avait 131 153 km). Avant même de démarrer le moteur, lorsque je tourne la clef en position contact, j'ai une multitude de voyants jaunes qui s'affichent successivement au tableau de bord (avec une petite notification sonore...) : voir la photo voyants.jpg

Le hic c'est que je devais faire un trajet de 300 km dans la journée... Tant pis, je le fais quand même (aucune modification du comportement du moteur, de consommation, de puissance, ni de problème de frein lors de la conduite, juste plein de voyants visibles au compteur et impossibilité d'utiliser le régulateur de vitesse et la fonction brake hold - maintient de frein à l'arrêt).

Considérant que 1 voyant = 1 problème et comme j'ai des voyants qui semblent ne rien avoir entre eux (pollution moteur, direction assistée, frein, radar donc régulateur de vitesse et franchissement de voie, freins), je me suis dit que j'avais un problème d'origine électrique. Après quelques recherches sur internet (notamment sur planète Honda), j'ai cru comprendre que ce problème pouvait survenir avec une batterie déchargée (bien que la voiture démarre parfaitement). Les 1-2 janvier 2024 je démonte donc la batterie pour la mettre à charger. Quand je la remonte et que je met le contact, le voyant pollution moteur est éteit mais les autres restent allumés. Je roule un peu et tous les voyants s’éteignent au bout de 50 m : première victoire.  :)

Le 2 janvier à 131 443 km (et 6°C) j'ai une voiture qui fonctionne parfaitement. Je précise que le 12 janvier 2024 la voiture démarre et roule parfaitement par -7 °C.

Le 15 janvier, à 132 034 km (8 °C), je mets le contact pour démarrer et là j'ai le voyant pollution moteur qui se rallume  :-[ avec l'antipatinage, le radar collision et changement de voie et le frein (tous voyants jaunes). Puis j'ai le voyant jaune direction assistée qui suit. Je précise que je roule ensuite tout à fait normalement, avec une direction assistée fonctionnelle malgré le voyant, un comportement moteur (et puissance / consommation) tout à fait ok. Il y a juste le régulateur de vitesse et le brake hold qui sont non activables.

Du coup je prend rdv chez Honda qui n'a pas de place avant le 24 janvier… Et évidemment le 20 janvier 2024 à 132 486 km (-1 °C) tous les voyants sont éteints. Quand j'amène la voiture chez Honda le 24 janvier, forcément les voyants sont éteints et le concessionnaire passe un coup de valise (pour me dire qu'il y a des défauts de ratés d'allumage, et qu'ils effacent ensuite les codes). Ils me conseillent de changer les bougies. Je leur dit que je ne crois pas que le problème vienne de là  ??? étant donné que j'avais changé les bougies à 88 000 km (elles ont donc 45 000 km). Ils m'ont dit que la première étape face à des ratés était de changer les bougies, donc je leur ai donné mon accord pour le faire et je me suis retrouvé avec 4 bougies neuves et un portefeuille un peu plus léger.

Le 31 janvier à 133 057 km (et par 22 °C !), ce qui devait arriver arriva : j'observe exactement la même chose que le 15 janvier. Le 6 février 2024, à 133 496 km, alors que les voyants jaunes sont allumés depuis 1 semaine et que Honda m’a changé les bougies deux semaines plus tôt, j'entends le moteur qui secoue un peu au ralenti (mais moins que la fois où une fouine avait croqué une durite de reniflard d’huile). A l’échappement au ralenti, j'entends une fois une légère explosion.

A ce stade je me dis qu'une piste d'exploration pourrait être le jeu aux soupapes. D'autant qu'au ralenti la voiture fait un bruit de machine à tricoter. Pourtant à 120 000 km lors du passage chez Honda pour la révision on avait conclut qu'il n'y avait pas besoin de mesurer le jeu au soupapes car le carnet d'entretien préconise "de le faire uniquement si elles font du bruit".

Sinon, la piste "changer les injecteurs" pourrait être envisagée (voir l'histoire du HR-V de Hondasan) mais honnêtement rien que l'idée de demander un devis me crispe un peu  :o

Le 8 février 2024, je pars en virée en montagne. En partant au petit matin, en démarrant, le voyant moteur pollution n'était plus allumé. Ensuite, j'ai fait le voyage avec tous les autres voyants liés au frein et j'ai posé la voiture à destination. En fin de journée, quand je tourne le contact plus aucun voyant n'était allumé. Je me dis alors que peut-être que l'antipollution est finalement à la base de tous les autres problèmes, vu qu'il apparait en premier et disparait en premier aussi, les autres voyants suivent toujours. Par contre je trouve inadmissible d'avoir 10 voyants pour une cause (ou alors quelque chose est mal programmé dans l'électronique). Concernant le "jeu aux soupapes", j'avais l'impression que on les entendait moins claquer quand j'ai démarré ce jour-là.

Le 12 février 2024 à 133 836 km, toujours pas de voyants jaunes :) pourtant en levant le capot on entend un cliquetis du haut du moteur (au ralenti et en régime accéléré, mais pas en phase de décélération du moteur). Capot fermé ça s'aggrave moins, mais on perçoit quand même quelques “ratés” à l'échappement. Le 18 février à 133 872 km, quand je démarre le moteur, lors des premières dizaines de secondes où le moteur accélère tout seul pour rapidement chauffer ce qui doit l'être, on entend un raté depuis l'habitacle.

Le 19 février à 134 455 km, quand je tourne le contact, le voyant pollution moteur s'allume avec les autres :-[ puis disparaît au bout de quelques secondes. Je lance le moteur et le voyant direction assistée, huile et batterie disparaissent (normal). Par contre je sens que le moteur ne tourne pas aussi rond que de façon optimale. Mais au bout de 30 secondes, quand le régime redescend, au moment où j'ouvre ma portière pour aller écouter les ratés à l'échappement, je vois le voyant pollution moteur qui se remet en route suivi des autres. Le 27 février à 135 194 km, les voyants disparaissent en roulant, ou au deuxième démarrage de la journée.

En mai 2024, 140 000 km et pas mal d'alternances de périodes avec les voyants et sans les voyants. Celui qui vient et part toujours en premier est le pollution moteur (et en dernier le direction assistée). J’essaie d’explorer une manière de tester les bobines (placer un ohm-mètre entre les bornes du circuit primaire, et entre la masse de la bobine et la sortie qui pointe vers la bougie pour le circuit secondaire). Les 4 bobines sont équivalentes concernant le primaire. Pour le circuit secondaire, je n’arrive à rien tester sur ce type de bobine avec mon petit ohmmètre (en branchant un fil sur le contact du capuchon plongeant et l’autre sur la vis de masse ou sur l’un des trois contacts d’entrée). Finalement après des recherches sur internet je conclus qu'on ne peut pas tester le secondaire d'une bobine de type "crayon". Il faudrait les tester en achetant un outil qui permet de voir la longueur et la couleur de l'arc électrique... Je passe.

J’achète plutôt un diagnostiqueur OBD2 (pour le même prix que ce que la concession prenait pour un passage de valise  O0). Jeudi 16 mai 2024, je branche le diagnostiqueur qui indique 4 défauts :
  • P0301 Cylinder 1 Misfire Detected - stored
  • P0304 Cylinder 4 Misfire Detected - stored
  • P0300 Random/Multiple Cylinder Misfire Detected - stored
  • P0304 Cylinder 4 Misfire Detected - pending

On voit qu'il y a 3 défauts stored et un pending. Je comprends par la suite que les voyants sont affichés au tableau de bord tant que le défaut est pending (en cours) et que les voyants s'éteignent quand le défaut est stored (archivé). Je comprends ainsi qu'un défaut en cours s'archive au bout de quelques démarrages, ce qui va dans le sens de ce que m'a dit un voisin mécano : "au bout de 4 redémarrages ça fait  une remise à zéro."

J’enregistre tous les paramètres que le diagnostiqueur peut mesurer lors de mon trajet quotidien de 55 km (je n'ai pas cherché à exploiter ce fichier pour l'instant), puis j’efface les codes défaut : après avoir enlevé puis remis le contat, les voyants jaunes sont effectivement partis et le diagnostiqueur indiquait ensuite 0 défaut (je précise que c'est la première fois que j'effectuais ce genre de manip). J’attends ensuite le prochain affichage des voyants pour voir quel code défaut apparaît. Si c’est un raté sur le cylindre 1 où 4, alors j’effacerai le défaut et j’inverserai les bobines 1 et 4 avec les 2 et 3. Ainsi avec le code défaut suivant on pourra incriminer ou non les deux bobines des cylindres initialement aux extrémités du moteur.

Le samedi 18 mai, je branche la valise et je vois qu'il y a un code d'erreur : misfire cylinder 4, mais pas de voyants jaunes. J’attends de voir que les voyants arrivent (peut être déclenché par le random/multiple cylinder misfire) pour intervertir les bobines. L’après midi du 18 mai, je prends la voiture et là après quelques tours de roues j'ai, en plus du misfire cylindre 4 de ce matin, un random misfire puis cylindre 4 misfire puis random misfire.

Le 19 mai, j’ai inversé les bobines 1-2 et 3-4. Et là ça se calme un peu : pas de misfire détecté ensuite sur les trajets des 19 et 20 mai, ni pendant au moins 2 semaines jusqu'au 16 juin.

Le 16 juin, à 143 595 km (et par 27 °C) j'ai la dizaine de voyants jaunes et le défaut raté au cylindre 4 qui revient. Comme j'avais échangé les bobines et que le raté est toujours sur le même cylindre, on peut innocenter les bobines. Je pensais alors à un problème d’injecteur qui survient quand la batterie est faible (après des petits trajets répétés) qui semble ne pas survenir quand les conditions d'une batterie chargée sont réunies (principalement après des longs trajets). Sachant que la batterie a 6 ans. Notons que depuis l'hiver j’entends de faibles déflagrations erratiques à l'échappement au ralenti, indépendamment de la présence de voyants jaunes ou de codes défaut.

Je décide donc de faire la révision le 16 juin qui comprend un changement de batterie (en plus de la vidange d'huile et changement de filtre à huile, et nettoyage du filtre à air lavable). La voiture est immédiatement plus agréable à conduire avec des montées en régime plus faciles à bas régime (j’imagine car la batterie tire moins sur l’alternateur ? Ou c'est l'effet d'une huile neuve ou du nettoyage du filtre à air, ou un effet placébo). Cependant j’entends toujours des petits prouts à l’échappement quand j'écoute les sorties de pot.

Une ou deux semaines plus tard j'ai les voyants jaunes qui reviennent puis repartent en quelques jours. Le 1er juillet, j’efface le seul code défaut misfire cylindre 4 (144 543 km). Après un trajet d'une cinquantaine de kilomètres, j’ai au ralenti des prouts à raison de 1 par seconde. En gros changer la batterie n'a servi à rien  :-[

Le 5 juillet, je jette un œil aux bougies... Elles m'ont l'air toutes équivalentes (voir photo bougies.jpg).

Je pense qu'il y a soit un problème de jeu aux soupapes, soit un problème à l’injecteur numéro 4. Mais j’ai plutôt tendance à penser à un jeu au soupapes négatif sur une soupape d’échappement du cylindre numéro 4. Enfin... J'ai surtout pas envie de changer les injecteurs donc je tourne un peu autour du pot, mais si je change les injecteurs alors que j'ai un problème de soupapes je l'aurais mauvaise.

Toujours est-il que demain (le 09 juillet 2024) j’emmène la voiture au contrôle technique. A voir si le soucis engendre une contrevisite.

Mes questions concernant ce moteur sont :
  • Quelqu'un a-t-il la documentation d'atelier (apparemment moteur L15B7 ou L15C... je n'arrive pas à savoir précisément) ?
  • Quelqu'un sait où est le cylindre numéro 1 ? J'ai vu de tout sur internet, entre côté boite de vitesse et côté courroie d'accessoires... (j'aimerais éviter d'avoir à faire tourner le moteur avec une bobine débranchée pour lire ensuite avec le diagnostiqueur quel numéro de cylindre il indique en défaut).
  • Quelqu'un a-t-il déjà fait le jeu aux soupapes ? Ou quelqu'un sait si le jeu est techniquement rattrapé automatiquement ou non ? (en terme de jeux aux soupapes j'en suis resté à celui d'un bicylindre atmosphérique à carbus d'une moto, ou on changeait des pastilles d'épaisseur définies pour modifier le jeu).
  • C'est dur de changer les injecteurs soit-même  ;D ? Ou simplement les tester (possible avec mon diagnostiqueur ?)
  • Que pensez-vous d'un nettoyant injecteurs ? (je devine la réponse...)

Merci d'avance pour vos idées et réponses.
Honda Civic X 4 portes 1.5 essence 182 ch 2018

Hors ligne nadar

  • Gardien du Temple
  • Bonobien Maximus
  • *****
  • Messages: 30412


Considérant que 1 voyant = 1 problème et comme j'ai des voyants qui semblent ne rien avoir entre eux 

hé non, parfois, plusieurs voyants s'allument juste pour signaler "qu'il y a un problème", sans avoir nécessairement un lien avec le voyant allumé.
(il n'y a pas de voyant prévu pour l'incident "Cylinder 1 Misfire Detected". faut utiliser un autre message)
Ex Honda CR-V II 2.2 i-CTDI Executive ~ 02/2006; Ex Subaru Forester II 2.0 GPL ~  11/2008 (300 000 km de bonheur....); Ex Honda HR-V 1.6 4WD de 1999 ~ 03/2022 - 02/2024.  Actuellement: Honda Jazz 1.5 Dynamic CVT ~  (Février 2019);

En ligne Bombelatole

  • Jeune PHiste
  • *
  • Messages: 7
Merci Nadar pour ton message et cette information très intéressante. Je ne connaissais pas cette subtilité mais donc mes 10 voyants sont ainsi plus rassurants  :) dans le sens où ils indiquent quelque chose de précis.

Hier la voiture est allé au contrôle technique... Celui-ci est OK ! Je suis donc légalement tranquille pendant deux ans.

Voici les valeurs d'émissions mesurées lors du contrôle technique :
  • CO ralenti : 0.00 % (il faut inférieur ou égal à 0.3 %)
  • CO accéléré : 0.00 % (il faut inférieur ou égal à 0.3 %)
  • Lambda : 1.024 (il faut entre 0.97 et 1.03)

J'ai tendance à penser que ces résultats montrent que le mélange air/essence est bien dosé : si un injecteur donnait trop d'essence, qui fini de brûler à l'échappement, on aurait sûrement du CO et un lambda plus foireux, ou alors le surplus d'essence injecté est trop faible pour le détecter dans les émissions...

Une soupape d'échappement qui se ferme pas toujours correctement m'a l'air d'être plus plausible (pas d'influence sur les émissions vu que l'air et l'essence seraient depuis le départ introduit dans les bonnes proportions). Du coup je vais tenter de faire le jeu aux soupapes sur cette voiture. Je vais prendre des photos pour documenter la manip et je partagerai ici les jeux que je vais mesurer.
Honda Civic X 4 portes 1.5 essence 182 ch 2018

En ligne Bombelatole

  • Jeune PHiste
  • *
  • Messages: 7
Bonjour tout le monde !

Aujourd'hui j'ai fais le jeu aux soupapes... Tous les jeux étaient bons (entre 0.20 et 0.25 mm)

Les valeurs théoriques trouvées sur https://www.revue-technique-auto.fr/ :
Admission : 0.21 - 0.25 mm
Échappement : 0.25 - 0.29 mm

Ce qui est cool c'est qu'à l'intérieur du haut moteur on a les numéros des cylindres... Donc le n°1 est celui côté distribution (et le numéro 4 côté boite de vitesse).

Si je n'ai pas de problème de jeu aux soupapes, peut être que mon problème vient finalement de l'injecteur numéro 4 ... j'essayerai de mettre du nettoyant injecteur.

Autre détail intéressant (ou plutôt décevant, j'avoue). Malgré l'inscription VTEC sur le moteur, les arbres à cames n'ont pas les cames triples. En fait on a une distribution tout à fait normale avec cependant les roues dentées d'entrainement des arbres à cames qui sont énormes et semblent renfermer un système VTC. On n'a donc pas une levée de soupapes plus importante à haut régime, mais une durée d'ouverture des soupapes qui peut se prolonger. Et effectivement après quelques recherches :

Présentation en vue éclatée du moteur (la distribution que j'ai vu dans mon moteur est rigoureusement identique à ce qu'on voit dans cette vidéo) :
https://www.youtube.com/watch?v=Azhv-eVLC5Q

Ce qui est drôle c'est que le VTC a l'air d'agir à bas régime (quand j'ai mes petits ratés).

Pour avoir une idée de ce que renferment les roues dentées d'entrainement des arbres à cames, voir la partie VTC de cette page :
https://www.caranddriver.com/news/a15353612/timing-changes-how-hondas-vtec-variable-timing-system-works/

A bientôt
Honda Civic X 4 portes 1.5 essence 182 ch 2018