* * *
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?
18 novembre 2018 à 09:53:12

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: [HELP] Saccade en faible accélération  (Lu 1990 fois)

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #30 le: 07 novembre 2018 à 16:38:55 »
Sinon, EVAP contrôlé : RAS

J'ai refait le point avec mon mécano (un ancien multi-marques à la retraite qui connaît bien son sujet), il ne trouve pas lui non plus.

On a l'impression que de temps en temps, une détonation ne se fait pas ou pas bien, mais ça reste très subjectif.

Visiblement, l'Accord post 96 est OBD-II. Il connaît quelqu'un qui a un banc, il va lui demander de venir tester.
Par contre, je ne suis pas sûr qu'il donnera quelque chose dans la mesure où je n'ai pas de voyant moteur allumé...

D'ailleurs, quelqu'un sait où est placée cette prise sur les Accord V phase 2 ?
J'ai regardé sous la boîte à gants et sous le volant, je n'ai rien vu.
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne hondasan

  • Bonobien Erectus
  • ****
  • Messages: 16075
Re : [HELP] Saccade en faible accélération
« Réponse #31 le: 07 novembre 2018 à 16:43:36 »
Parfois mis sous le tapis passager AV, il me semble
Moi
Civic I 122000 Km (15/01/1979 - 27/08/1982)                Civic II 164000 Km (27/08/82 - 26/06/86)
Civic III 193000 Km (26/06/86 - 04/10/91)                      Civic IV 196500 Km LPG (04/10/91 - 08/11/96) Accord V 267000 Km LPG(08/11/96 - 01/06/04)               Civic VII 227000 Km Diesel (01/06/04 - 24/12/12) CR-V 4 2.0 I-VTEC BVA   ?????? Km  (24/12/12 - ??/??/??)  Madame Jazz 1(2) 259.384 Km (14/04/2003 - 18/03/2015)         Jazz2(3) CVT ??? Km  (18/04/15 - ??/??/??)

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : Re : Re : Re : [HELP] Saccade en faible accélération
« Réponse #32 le: 07 novembre 2018 à 16:43:49 »
Pas vraiment et puis cette histoire remonte à pas loin de 25 ans.
Mais ce 2.2 reste parmi mes plus belles émotions de Hondaiste

Imagine avec un VTEC  :love: :love: :love:
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : Re : [HELP] Saccade en faible accélération
« Réponse #33 le: 07 novembre 2018 à 16:45:32 »
Parfois mis sous le tapis passager AV, il me semble

J'(ai regardé vite fait sans tirer le tapis trop loin, je n'y ai vu que l' ECU l'ECM (comme ils le nomment dans le workshop)
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne hondasan

  • Bonobien Erectus
  • ****
  • Messages: 16075
Re : Re : Re : [HELP] Saccade en faible accélération
« Réponse #34 le: 07 novembre 2018 à 16:47:24 »
J'(ai regardé vite fait sans tirer le tapis trop loin, je n'y ai vu que l' ECU l'ECM (comme ils le nomment dans le workshop)

Et il n'y a pas une petite trappe vers la prise?
Moi
Civic I 122000 Km (15/01/1979 - 27/08/1982)                Civic II 164000 Km (27/08/82 - 26/06/86)
Civic III 193000 Km (26/06/86 - 04/10/91)                      Civic IV 196500 Km LPG (04/10/91 - 08/11/96) Accord V 267000 Km LPG(08/11/96 - 01/06/04)               Civic VII 227000 Km Diesel (01/06/04 - 24/12/12) CR-V 4 2.0 I-VTEC BVA   ?????? Km  (24/12/12 - ??/??/??)  Madame Jazz 1(2) 259.384 Km (14/04/2003 - 18/03/2015)         Jazz2(3) CVT ??? Km  (18/04/15 - ??/??/??)

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #35 le: 07 novembre 2018 à 16:57:44 »
Pas vu

Je ne suis même pas sûr que ce soit OBD-II

Peut-être encore OBD-I.
D'ailleurs sur le workshop traitant du F22Z2 daté de décembre 95, en outil spécifique ils parlent encore du connecteur pour checker comme sur OBD-I.

Je regarderai ça plus précisément au prochain épisode.
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne MousS'

  • Bonobien Complet
  • **
  • Messages: 4114
  • Qu'importe le flacon pourvu qu'on ait l'essence
    • Shift2Drive.blog Mobilité quotidienne -découvertes & convictions
Re : Re : [HELP] Saccade en faible accélération
« Réponse #36 le: 07 novembre 2018 à 16:59:04 »
Pas vu

Je ne suis même pas sûr que ce soit OBD-II

Peut-être encore OBD-I.
D'ailleurs sur le workshop traitant du F22Z2 daté de décembre 95, en outil spécifique ils parlent encore du connecteur pour checker comme sur OBD-I.

Je regarderai ça plus précisément au prochain épisode.

Regarde tes Mp laurentds  ;)
*Insight II 2012/2016_Civic IX 1.8 i-VTEC 2016/2018 -JAZZ III 1.3 i-VTEC CVT 2018/...-Monty Guidon (VAÉ) Néomouv Montana Trek 2019/... -Accord VI 2.0 iES 2003/.. 

> Honda aussi sur mon blog https://shift2drive.blog

Hors ligne haga

  • Bonobien Erectus
  • ****
  • Messages: 11933
Re : [HELP] Saccade en faible accélération
« Réponse #37 le: 07 novembre 2018 à 18:45:09 »
Ah Mouss ta signature crie  :crazy: en plus, enlèves la voiture de papa  ;D
Honda 125 XLR de 1986 (41 900km reconditionnée à 41 000km :) ) Honda CRV (3) 2L  I-Vtec de 2008 - 20/06/2015 (101 000 km)Honda 600 Transalp 1998 (42 000km)
Ex: Accord 1.8 I LS de 1996-2017(230 000Km); CRV (2) 2L  I-Vtec de 2003 - 03/2015 (74 400 km); Accord 1.8 IS (265 000km)  Ex: Honda Vfr 1000 RR; Honda CB 1100 RR; Honda Cb 200 (1974); Honda XLS 125 (1979); Honda Vfr 750 F; Kawasaki 500Kle (prépa S.M); Kawasaki 500Gpz; Yamaha 350 Rdlc (31k); Yamaha 350 Rd (4LO); Yamaha 600 Ténéré

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #38 le: 08 novembre 2018 à 18:10:19 »
Bon,finalement mon Accord est bien sous OBD-I mais avec une connectique 5 broches.

J'ai trouvé dans le supplément workshop postérieur à la mise en service de mon moteur (celui concernant le diesel 62SN725) un descriptif de la procédure avec le 5 broches.
Ils disent d'y mettre le jumper entre les broches 1 et 3 (L-Line fil blanc et rose et la masse) en faisant attention de ne pas brancher sur la 2 (+Vcc).

Sur ma broche, aucune couleur ne correspond et le +Vcc est sur la 4. J'ai donc branché entre 3 et 5 et miracle !!! Ca fonctionne.

Bon, ce n'est pas le voyant moteur qui émet les défauts mais le voyant airbag.
On ne s'arrête pas à ça, c'est du détail.

Bref, j'ai 2 codes erreur : 16 (injecteur ou système d'injection) et 18 (réglage défectueux de l'allumage).

Pour le 16, ça doit être lié au test que j'ai fait en débranchant les injecteurs un à un.

Pour le 18  ???

J'ai fait un reset et roulé quelques kilomètres. Les symptômes sont toujours là, mais après vérification, pas de codes erreur.

J'attendais qu'il fasse noir pour pulvériser un peu d'eau sur mes fils de bougies afin de voir s'il n'y a pas de déperdition.
Demain j'essaierai de contrôler le calage du distributeur (si je trouve une lampe strobo).

Si pas de résultat, j'essaierai de tester le capteur d'angle du papillon, mais j'y crois pas trop.
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne zouzou60

  • Bonobien Maximus
  • *****
  • Messages: 32014
Re : [HELP] Saccade en faible accélération
« Réponse #39 le: 08 novembre 2018 à 18:26:08 »
Cela pourrait être un réglage de l'allumage! A pire un faisceau à changer ou un distributeur, au mieux juste un réglage. Verdict à la lampe strombo!
Accord Tourer gen8 2.4l BVA luxury (2013), une des dernières vendues en France. Prelude gen3 2l 16s 4WS (1989), un rêve!
Ex Accord Tourer gen7 2l BVA Sport (2003).

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #40 le: 08 novembre 2018 à 18:55:11 »
Bon, pas de petits éclairs bleus sur mes fils de bougies  ;)

Le faisceau a l'air encore bon malgré ses 20 ans et 185000 kms  8)
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne zouzou60

  • Bonobien Maximus
  • *****
  • Messages: 32014
Re : [HELP] Saccade en faible accélération
« Réponse #41 le: 08 novembre 2018 à 18:57:28 »
Pas de parasitage alors?
Tu as arrosé avec de l'eau? Je me serai pas risqué.
Accord Tourer gen8 2.4l BVA luxury (2013), une des dernières vendues en France. Prelude gen3 2l 16s 4WS (1989), un rêve!
Ex Accord Tourer gen7 2l BVA Sport (2003).

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #42 le: 08 novembre 2018 à 19:38:55 »
Pas arrosé, pulvérisé.

Dans le noir, moteur tournant, s'il y a des pertes, un voit de petits éclairs.

https://www.wikihow.com/video/b/bf/Test%20Spark%20Plug%20Wires%20Step%205.360p.mp4
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

Hors ligne Flo

  • Bonobien Complet
  • **
  • Messages: 4782
Re : [HELP] Saccade en faible accélération
« Réponse #43 le: 12 novembre 2018 à 23:18:26 »
Très bonne méthode laurentds c est comme ca qu il faut faire.

A tout hasard aurais tu la possibilité en roulant d enregistrer le signal de la sonde lambda qu on vérifie lanfrequence ses tensions et si tout brûle bien.

Si tu te met en 2 a 1000rpm puis pied a la planche as tu ces accoup ?

Hors ligne laurentds

  • Membre Senior
  • ****
  • Messages: 267
Re : [HELP] Saccade en faible accélération
« Réponse #44 le: 13 novembre 2018 à 12:49:02 »
Malheureusement je n'ai rien qui permette l'enregistrement du signal de la sonde lambda.

Pour info, au CT, aucun problème de pollution, mais je ne sais pas si les marges permettent de déterminer ce genre de problème.

En 2ème, à 1000trs stabilisés : gros a-coups. Dès que j'accélère, même un peu, les a-coups disparaissent.
On ne les ressent qu'en vitesse stabilisée, sur un filet de gaz pour maintenir la vitesse. Dès qu'on fait varier la pression sur l'accélérateur, les a-coups disparaissent.
Surtout ressenti jusque 2500trs environ et jusque la 3è vitesse. Pour les régime et les rapports supérieurs, j'ai l'impression qu'ils sont toujours là, mais qu'on les sent moins du fait de l'inertie supérieure.

Par contre, j'ai l'impression qu'à froid (vraiment froid, juste quand je démarre), elle ne le fait pas. Ça le fait uniquement lorsque le moteur prend quelques degrés.

Pour info, j'ai quand même commandé un faisceau de bougies, je vous dirai si ça résout le problème.
Pas encore eu la possibilité de tester le calage de l'allumage, mais il n'a jamais été touché depuis que j'ai la voiture, soit environ 100Mkms.

J'ai également l'impression qu'une combustion ne se fait pas de temps en temps. Je m'explique :
- au ralenti, bien que le régime soit stable, quand on écoute la sortie d'échappement, on entend très faiblement des mini-détonations à raison de 2 ou 3 par secondes.
- à vitesse stabilisée sur autoroute, régulateur en action à 130, on perçoit quelques mini-secousses mais extrêmement faibles à tel points qu'on pourrait les prendre pour des ondulations sur la chaussée.

Je pense de plus en plus à un problème de ratio dont j'ignore la cause, ou un problème d'allumage.

J'ai re-checké plusieurs fois l'OBD : aucun défaut n'est apparu.

Mon mécano à la retraite connaît quelqu'un qui bosse beaucoup sur des voitures à injection, y compris des modèles sportifs (BMW, Porsche, etc...). Il va voir s'il peut lui amener la voiture pour avoir son avis.
Accord 2.2i vtec (Orleans Blue Pearl) 1998 (Gen. V) (180000 kms)
La fille en conduite accompagnée : CRX EE6 1.4 Dual Carb BA 1990 (85000 kms)

 

Sujets récents