* * *
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?
03 avril 2020 à 09:01:32

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: SOS Sonde lambda et identification de ses cables E85  (Lu 3888 fois)

Hors ligne DMTHRV33

  • Néophyte
  • *
  • Messages: 9
SOS Sonde lambda et identification de ses cables E85
« le: 21 novembre 2019 à 13:25:53 »
Bonjours,
Je roule avec de l'E85, sans équipement particulier. Problème, les démarrages sont laborieux. Je souhaiterais donc l'équipé d'un potentiomètre pour tromper l'ECU, soit à partir de la sonde de température d'eau soit de la sonde lambda.
Je trouve des sondes sur les durites d'eau et sur la tubulure d'échappement, en général avec trois fils. Quelqu'un pourrait-il m'aider identifier la bonne sonde et le bon fil?
Merci d'avance pour votre lecture, et votre réponse si c'est possible.
Donc merci et bonne journée.

Hors ligne JAS

  • Néophyte
  • *
  • Messages: 46
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #1 le: 21 novembre 2019 à 15:13:37 »
Salut

J'ai aussi essayé de tromper l'ECU avec un potentiomètre lineaire de 50K ohm en serie sur la sonde de T° comme ca se fait et fonctionne sur n’importe quelle voiture lambda.
A priori sur le 1.6 litre il y a 3 capteurs de T° :
#1 pour l'ECU
#2 pour le ventilo
#3 pour l'affichage au TdB

J'ai bien sur essayé sur le #1 et ça n'a pas marché et le moteur ne démarrait pas mieux.
Je me demande si le PCM ne croise pas l'info sur les 3 en même temps ... bref j'ai laissé tombé.

A mon avis tromper la sonde Lamda n’améliorera pas la situation vu quelle est là pour mesurer le taux d'oxygène et trimer le mélange air/essence (stœchiométrie) pour conserver un ratio AFR dans les clous. En plus son signal est sinusoïdal et compliqué a modifier (il faut un kit électronique spécial : cas de ceux qui suppriment leur pot catalytique)
De plus les valeurs de cette sonde O² ne sont prise en compte par le PCM que quand le moteur a atteint sa T° de fonctionnement normale et est sorti du mode Open Loop, (c'est à dire full trim à fond avec STFT à +30%), donc bien après le démarrage...

Bref en attendant de réinvestiguer le sujet, moi en changeant tout l'allumage, je démarre à présent quasi du premier coup par -1° ...

JAS
« Modifié: 21 novembre 2019 à 17:07:36 par JAS »

Hors ligne DMTHRV33

  • Néophyte
  • *
  • Messages: 9
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #2 le: 25 novembre 2019 à 19:30:38 »
Bonjour,
Merci pour votre réponse très documentée. Malheureusement négative.
Mais effectivement j'ai changé récemment les bougies et cela c'est très nettement amélioré.
Pour passer l'hiver dans de bonnes conditions, je vais essayer de changer les câbles d'allumage, la tête et le doigt de distribution.
Il y a tellement peu de problêmes mécaniques sur ce genre de véhicule, que finalement l'entretien se limite a faire la vidange de temps en temps, et changer les plaquettes de frein.(je touche bien sur du bois)
Le HRV que je possède, a été acheté d'occasion il y a 17 ans, et la seule grosse réparation est le changement du silencieux d'échappement. Opération que je vais devoir renouveler prochainement.
Si on accepte une voiture spartiate, des sièges et des ceintures pas très pratiques, c'est la voiture parfaite.
Contant de pouvoir communiquer sur un sujet commun.
Je vous tiens au courant du résultat de mes prochaines interventions.
A vous lire prochainement.
Bonne soirée.

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #3 le: 22 janvier 2020 à 12:20:55 »
Je lis avec intérêt vos spéculations concernant le E85, étant nouveau propriétaire d'un HR-V de 2005 avec comme projet de le faire tourner avec ce carburant !
40 km aller et 40 km retour à 80km/h dans le sud-ouest vous pensez que ces trajets sont assez longs pour qu'il fonctionne convenablement ? 

Je pense commencer à lui en mettre progressivement après avoir passer le CT !
L'ayant acheté avec quelques petites réparations à faire (180.000km) comme roulement de roues avant et tambours de freins arrières ovalisés !

Hors ligne DMTHRV33

  • Néophyte
  • *
  • Messages: 9
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #4 le: 25 janvier 2020 à 03:29:57 »
Bonjours, Personnellement je roule maintenant avec du E85 éthanol, dosé à 55% d'éthanol. Soit 68% de E85. Avec les température hivernale cela roule très bien, et démarre sans trop de problème. L'été si il fait chaud j'arrive à rouler avec jusque 70% d'éthanol. Je dit bien éthanol c'est à dire 87 % de E85. La consommation se balade entre 9.5 à 11 litres au 100 kms. Pour une circulation majoritairement en ville. J'ai même l'impression qu'une fois chaud le moteur est beaucoup plus souple. Bonne chance et bonsoir.

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #5 le: 25 janvier 2020 à 11:11:33 »
Merci pour le partage d'info au sujet de ce carburant !  Je vais commencer bientôt et je vous donnerai mes constatations  ;)  Bon week-end !

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #6 le: 06 février 2020 à 17:50:45 »
Pour le moment nous roulons à 35% d'E85 et ça fonctionne impec, pas de soucis de démarrage à -3° et aucune différence de fonctionnement. Les bougies sont neuves ainsi que le filtre à air ! est-ce que l'on peut passer à 75% directement au prochain plein ?

Merci pour vos avis ;)

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #7 le: 12 février 2020 à 10:37:29 »
Nous sommes au 3ème plein et hier on a mis 40% d'E85 et le voyant moteur s'est allumé ce matin au bout de 3 km alors que hier soir en rentrant de la station qui est à 20 km pas de voyant !
J'ai ce qu'il faut pour effacer le défaut. Pour éviter qu'il revienne, demain je vais mettre 2° d'avance de plus à l’allumage, il y a autre chose à faire ?
Vous n'avez pas de voyant moteur allumé en mode 68% d'E85 ?

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #8 le: 14 février 2020 à 10:33:24 »
J'ai mis 2° de plus hier, on a fait 25 km, pas de voyant, et au retour 2h après au bout de 15 km voyant allumé... ça a l'air de "tenir" plus longtemps avec les 2° d'avance en plus !

Pour monter un régulateur de pression d'essence réglable, il faut quoi comme modèle car c'est monté sur la rampe commune sur ces moteurs D16W1 ?
Merci pour vos conseils ;)

Hors ligne DMTHRV33

  • Néophyte
  • *
  • Messages: 9
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #9 le: 16 février 2020 à 13:25:30 »
Bonjour, Merci à tout les participants de ce forum. Pour le problème du voyant qui s'allume, cela me l'avait fait à une époque, une seule fois cela a fait baisser la puissance du moteur. La solution que j'ai trouvé: s’arrêter, couper le contact et redémarrer et plus aucun problème. C'est vrai que sur autoroute ce n'est pas idéal. Mais cela fait longtemps que cela ne c'est plus produit. Pourquoi je ne sait pas? Si quelqu'un sait!!!!Je suis à l'écoute. Encore une fois forum très inintéressant et participation sérieuse. Merci et bonne journée.

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #10 le: 16 février 2020 à 16:22:37 »
Sur le notre, quand le voyant s'allume il ne s’éteint pas quand on coupe le contact et qu'on redémarre...de plus ça ne baisse pas la puissance du moteur ! c'est un D16W1.
 Il faut que j'efface le défaut avec une valise diagnostique ... mais ça prend 30 secondes ...

Tu roule avec quel pourcentage d'E85 DMTHRV33 ?
« Modifié: 16 février 2020 à 16:26:48 par HR-V 2005 »

Hors ligne HR-V 2005

  • Néophyte
  • *
  • Messages: 25
Re : SOS Sonde lambda et identification de ses cables E85
« Réponse #11 le: 02 mars 2020 à 10:10:47 »
Bonjour, j'ai fais le plein d'E85 à 100%, nous avons fait de l'autoroute (400km) et nous sommes à 11.5L/100km ! (moteur D16W1)

J'avais décalé l'allumage de +2°, mais j'ai lu qu'il faut ponter une fiche sous le tableau de bord avant de toucher à l'avance ! Vous savez quelle est cette "modif" et ou c'est exactement ?

Et sinon j'ai reçu le régulateur de pression d'essence réglable mais pas encore monté !

 

Sujets récents