* * *
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
Avez-vous perdu votre e-mail d'activation ?
19 novembre 2019 à 11:10:48

Connexion avec identifiant, mot de passe et durée de la session

Auteur Sujet: Code erreur étrange  (Lu 1207 fois)

Hors ligne moustache73

  • Néophyte
  • *
  • Messages: 6
Code erreur étrange
« le: 14 mars 2019 à 20:32:56 »
Bonjour,

Alors je viens d’acquérir une HRV de 2000 avec 90000 km.

Elle a donc peu roulé ces dernières années !

Aujourd'hui première sortie avec la titine, je descends de ma montagne, fais 2-3 courses, fait le plein d'essence roule 2-3 kilomètres et oh surprise le voyant moteur qui s'allume.

Je m’arrête coupe le contact, j'attends quelques secondes et remet le contact, je le fais à plusieurs reprises mais rien n'y fait le voyant reste allumé, comprenez que j'ai un peu les cacahuètes au fond du sachet, 5 jours après l'achat quand même !

Je regarde sur le forum , je fais le diagnostique et voilà ce qu'il me dit (cf vidéo)

Je lis un code 55 mais je ne trouve aucun code correspondant !!

Est-ce que c'est 2 codes du style 1 et 45 ou alors 4 et 15 ?

Où est-ce que je me plante ?!

Si quelqu'un peut m'aider, ce serait vraiment cool.

Merci.

Bonne soirée à tous !

Hors ligne haga

  • Bonobien Erectus
  • ****
  • Messages: 14164
Re : Code erreur étrange
« Réponse #1 le: 14 mars 2019 à 20:37:41 »
Il n'a pas rouler au E85, c'est souvent le cas, fait le plein avec du Sp98, peut être plus de voyant moteur.
Honda 125 XLR de 1986 (41 900km reconditionnée à 41 000km :) ) Honda CRV (3) 2L  I-Vtec de 2008 - 20/06/2015 (101 000 km)Honda 600 Transalp 1998 (42 000km)
Ex: Accord 1.8 I LS de 1996-2017(230 000Km); CRV (2) 2L  I-Vtec de 2003 - 03/2015 (74 400 km); Accord 1.8 IS (265 000km)  Ex: Honda Vfr 1000 RR; Honda CB 1100 RR; Honda Cb 200 (1974); Honda XLS 125 (1979); Honda Vfr 750 F; Kawasaki 500Kle (prépa S.M); Kawasaki 500Gpz; Yamaha 350 Rdlc (31k); Yamaha 350 Rd (4LO); Yamaha 600 Ténéré

Hors ligne moustache73

  • Néophyte
  • *
  • Messages: 6
Re : Code erreur étrange
« Réponse #2 le: 14 mars 2019 à 20:44:10 »
je ne sais pas s'il a roulé au E85, et justement j'ai mis du 98 environ 35 litres.

Hors ligne jo37

  • Bonobien Complet
  • **
  • Messages: 3506
Re : Code erreur étrange
« Réponse #3 le: 14 mars 2019 à 22:18:29 »
Si tu as peu roulé, après avoir ajouté du SP 98, il se peut que ça n'ait pas encore fait de l'effet.
A supposer que ça vienne de cela.
Ou appeler calmement l'ancien propriétaire, en espérant qu'il soit de bonne foi pour dire si ce témoin s'est allumé avec lui
CR-V 4     2.2 i-dtec de 2015  deep blue océan  exclusive navi  AT     40100 KM actuellement

En ligne AoS

  • Gardien du Temple
  • Bonobien Maximus
  • *****
  • Messages: 48617
  • Karma Police
    • Planète Honda
Re : Code erreur étrange
« Réponse #4 le: 15 mars 2019 à 09:09:45 »
J'ai eu une fois le voyant moteur qui s'est allumé sur mon HR-V ... étonnamment, c'était aussi suite à une longue descente en montagne.

J'étais passé chez le CC Honda qui m'avait fait un reset de l'ECU (débrancher la batterie quelques minutes, rebrancher et laisser tourner le moteur au ralenti) ... le voyant s'est éteint et cela ne s'est jamais reproduit.

Avant de débrancher ta batterie, vérifie que tu possèdes bien le code antivol de l'autoradio.
Mr: CR-V 4 i-VTEC Executive Rouge Passion 03/2013
Ex: HR-V 1.6 VTEC 2000, CR-V 2 2.2 i-CTDI 2005, CR-V 3 2.2 i-CTDI 2009, CR-V 3 i-VTEC 2010 (Madame)

Hors ligne moustache73

  • Néophyte
  • *
  • Messages: 6
Re : Code erreur étrange
« Réponse #5 le: 15 mars 2019 à 13:07:12 »
Merci d'avoir déplacé le sujet.

Après le plein j'ai fait environ 20 km le temps de rentrer chez moi.

Je vais débrancher la batterie et voir ce que cela fait, l'autoradio est un Kenwood, qui je pense n'est pas d'origine, je n'ai pas besoin de code ?

Je mettais dit que ça pouvait peut-être provenir de résidus dans le réservoir et après le plein ça à tout remué et le filtre à essence se serait encrassé !? Mais le code ne correspond pas !

Et c'est ça qui me parait étrange, c'est qu'il ne correspond à aucun code !

Hors ligne titi03

  • Néophyte
  • *
  • Messages: 2
  • HONDA High Rider Vehicle 2001 GH2 1.6i VTEC 4x4
Re : Code erreur étrange
« Réponse #6 le: 17 mars 2019 à 18:25:50 »
Salut, en fait, j'ai exactement le même code erreur que toi mais il faut juste compter les clignotements. Les longs = les dizaines, et les rapides = les unités.

Donc je t'explique le délire. Toi quand tu shunte la prise diag, tu vas avoir le voyant moteur qui va s'allumer pour commencer. Donc le 1er, tu le comptes pas. Tu comptes juste les clignotements et en fait pour toi ça donne 45 et non 55 (Code qui n'existe pas chez Honda). Le code 45 correspond à : mélange trop riche ou trop pauvre.
As-tu essayé de rouler à l'éthanol ou même à l'SP95-E10 ?

PS: le voyant sort souvent en montée ou descente (car la STFT est trop longtemps positive donc pauvre / ou trop longtemps négative donc trop riche et paf le voyant sort car il dit d’appliquer une LTFT).
Et le voyant ne s’affichera plus au bout de 170km environs, mais il restera en mémoire. Sinon tu débranches la batterie et l'écu revient à zéro.
« Modifié: 17 mars 2019 à 18:32:13 par titi03 »

Hors ligne JAS

  • Néophyte
  • *
  • Messages: 35
Re : Code erreur étrange
« Réponse #7 le: 21 mars 2019 à 16:25:31 »
Mmm ... à mon avis le rapport stœchiométrique qui a changé.
Classique pour les véhicules qui changent rapidement d'altitude.
Le rapport stœchiométrique au SP95/98 il est de 14,7 (14,7 g d’air pour brûler complètement 1 g d’essence)
Lors de la descente rapide de tes montagnes (sic) la densité de l'air à changé rapidement (moins dense -> plus dense).
Ton LTFT (Long Term Fuel Trim) doit etre paresseux et n'a pas adapté les valeurs du STFT (Short Term Fuel Trim => augmentation/diminution temps réel de la richesse ) assez rapidement.

« Modifié: 21 mars 2019 à 16:28:26 par JAS »

Hors ligne moustache73

  • Néophyte
  • *
  • Messages: 6
Re : Code erreur étrange
« Réponse #8 le: 22 mars 2019 à 10:06:26 »
Super merci beaucoup pour vos réponses !

Donc j'ai débranché la batterie, ma compagne est redescendu avec, pour l'amener au garage courroie de distribution, environ 16 km dont la moitié pour redescendre la montagne.

Le voyant ne s'est pas rallumé.

Je la récupère lundi, on verra bien la remonté !

 

Sujets récents